Back to overview
Resolved
ZCloud Degraded
Mar 29, 2022 at 12:37am UTC
Resolved
Mar 29, 2022 at 12:50am UTC
We have identified the issued and implemented a new process.
Affected services
Created
Mar 29, 2022 at 12:37am UTC
ZCloud is operational but is reporting down. We are working on a fix action.
Affected services