Back to overview
Downtime

Web Server Failure

Mar 22 at 07:06pm CDT
Affected services
ZASNetwork.com
drewforecast.com
meteorologistdrewanderson.com
Primary Web Server

Resolved
Mar 22 at 07:22pm CDT

The corrupted data has been restored and all services are back operational.

Updated
Mar 22 at 07:12pm CDT

We have identified the problem. During the sudden loss of power, data was corrupted. We are working on restoring said data.

Created
Mar 22 at 07:06pm CDT

All main sites are currently down until further notice. We are working on restoring data.