Major Service Disruption
Resolved
Sep 15 at 08:36am CDT
The server has completed it's parity check. All systems are back fully operational.
Affected services
Updated
Sep 14 at 08:21am CDT
We have identifed the cause of the outage. During the next 24 hours our servers will be running checks due to a hard shut down. Network services will be slow during this time.
Affected services
Created
Sep 14 at 07:58am CDT
We are experiencing a major service disruption. We are working on a fix action.
Affected services