Back to overview
Downtime

Network Overview Server intermittently crashes.

Sep 10 at 07:52am CDT
Affected services
ZASNetwork.com
drewforecast.com
meteorologistdrewanderson.com
NEXRAD MAX Ingest

Resolved
Sep 10 at 08:25am CDT

We have created a temporary fix. The System Overview Server will remain in degraded status until a permanent fix can be completed.

Updated
Sep 10 at 08:19am CDT

We have identified the failed hard drive and currently have a temporary solution running. No ETIC for when system will be fully operational.

Updated
Sep 10 at 08:09am CDT

We are still working on the current issue. This could impact website operations depending on how long it takes for further troubleshooting. The system overview server was the main communications for updating the latest ip address. Without this we could drop all site communications. This no longer has an impact on the NEXRAD server.

Created
Sep 10 at 07:52am CDT

We continue to troubleshoot the System Overview Server. We believe it is a faulty hard drive. No ETIC at this time.