Back to overview
Downtime

NEXRAD Server Data Outage

Apr 21 at 10:30am CDT
Affected services
nexrad.zasnetwork.com
NEXRAD MAX Ingest

Resolved
Apr 22 at 07:30pm CDT

We have identified the issue and performed the required fix action.

Created
Apr 21 at 10:30am CDT

Our primary NEXRAD data server is not receiving any radar data and in turn, is not sending updated images to the NEXRAD software. We are currently working on restoring the system.